Notification

Icon
Error

gguerra333 Offline
#1 Posted : Tuesday, January 31, 2017 12:38:27 PM(UTC)
gguerra333

Rank: Advanced Member

Groups: Registered
Joined: 10/25/2013(UTC)
Posts: 52

Thanks: 1 times
I keep all my music in "E:\Music" and when I scan from Muzecast server I only scan this folder.

I store my own M3U playlists in root of same folder. I have at least 30 of my own playlists and they show up in "Imported Playlists: and work just fine. A couple of days ago I created a new playlist and saved it in the same folder. For some reason it will not show up under Imported Playlists no matter what I do. I opened up the M3U file in notepad and it looks just fine like the rest of my playlists. I even tried making a copy of it and renaming it and same thing, it does not show up.

What could be causing this?

Thanks
Sponsor
Muzecast Support Offline
#2 Posted : Tuesday, January 31, 2017 2:18:47 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,108
United States
Location: United States

Thanks: 14 times
Was thanked: 135 time(s) in 128 post(s)
I will check what is going on and will let you know about a solution.
Thank you.

Muzecast Support.
Muzecast Support Offline
#3 Posted : Tuesday, January 31, 2017 7:02:56 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,108
United States
Location: United States

Thanks: 14 times
Was thanked: 135 time(s) in 128 post(s)
The issue has been fixed on Muzecast Servers.
To force playlist re-upload follow this steps:
1. Open command prompt;
2. change director (CD command) to folder where Muzecast is installed (for example: cd \Muzecast)
3. delete file "published.pl";
4. run command plimport.exe

Playlists will be re-uploaded. You do not have to do it every time. Folder scan starts playlist import all the time. The only difference with these steps, that it will force upload playlists and will not check if the same "published.pl" file was uploaded.
Thank you.

Muzecast Support.
Muzecast Support Offline
#4 Posted : Wednesday, February 1, 2017 7:51:58 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,108
United States
Location: United States

Thanks: 14 times
Was thanked: 135 time(s) in 128 post(s)
New Streaming Server 6.2.2 has been published which fixes issue with playlist sync.
Thank you.

Muzecast Support.
gguerra333 Offline
#5 Posted : Wednesday, February 1, 2017 8:06:26 AM(UTC)
gguerra333

Rank: Advanced Member

Groups: Registered
Joined: 10/25/2013(UTC)
Posts: 52

Thanks: 1 times
Thank you, issue resolved.

Edited by user Wednesday, February 1, 2017 8:07:59 AM(UTC)  | Reason: Not specified

mattdm11 Offline
#6 Posted : Thursday, July 6, 2017 7:24:31 PM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 12

Was thanked: 1 time(s) in 1 post(s)
I have been having this same issue for a while. My setup:

I have all my music also in the E drive.

I have a folder for playlists - E:\Playlists

Inside the playlists I have subfolders for playlists for artists, as well as a various artists folder (for various mixes like 90s alternative rock mix).

In Muzecast, I have E:\Playlists in my folder list.

I also have E:\Playlists for my "store playlists in this folder".

I have nothing in my imported playlist section in the app on my phone. The only thing that comes up in any of the categories are "just played" playlists.

One additional issue that I don't think would affect this - I created a lot of these playlists before my computer crashed about a year ago. A lot of the playlists are now junk and I have to re-do them, since the playlist is pointing to a directory on my computer that now doesn't exist (my music folder used to be F instead of E, so that's why they all don't work). However, I have created 1 or 2 playlists to test, to see if they would show up on my phone, and nothing.

I also just did what was stated in the posts above (even though I think an update occurred that was supposed to fix the problem).

What am I doing wrong??? :(


As always.....love the app.....best app on my phone!!!!

mattdm11 Offline
#7 Posted : Thursday, July 6, 2017 7:27:21 PM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 12

Was thanked: 1 time(s) in 1 post(s)
I have been having this same issue for a while. My setup:

I have all my music also in the E drive.

I have a folder for playlists - E:\Playlists

Inside the playlists I have subfolders for playlists for artists, as well as a various artists folder (for various mixes like 90s alternative rock mix).

In Muzecast, I have E:\Playlists in my folder list.

I also have E:\Playlists for my "store playlists in this folder".

I have nothing in my imported playlist section in the app on my phone. The only thing that comes up in any of the categories are "just played" playlists.

One additional issue that I don't think would affect this - I created a lot of these playlists before my computer crashed about a year ago. A lot of the playlists are now junk and I have to re-do them, since the playlist is pointing to a directory on my computer that now doesn't exist (my music folder used to be F instead of E, so that's why they all don't work). However, I have created 1 or 2 playlists to test, to see if they would show up on my phone, and nothing.

I also just did what was stated in the posts above (even though I think an update occurred that was supposed to fix the problem).

What am I doing wrong??? :(


As always.....love the app.....best app on my phone!!!!

Muzecast Support Offline
#8 Posted : Friday, July 7, 2017 3:39:08 AM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,108
United States
Location: United States

Thanks: 14 times
Was thanked: 135 time(s) in 128 post(s)
Originally Posted by: mattdm11 Go to Quoted Post
I have been having this same issue for a while. My setup:

I have all my music also in the E drive.

I have a folder for playlists - E:\Playlists

Inside the playlists I have subfolders for playlists for artists, as well as a various artists folder (for various mixes like 90s alternative rock mix).

In Muzecast, I have E:\Playlists in my folder list.

I also have E:\Playlists for my "store playlists in this folder".

I have nothing in my imported playlist section in the app on my phone. The only thing that comes up in any of the categories are "just played" playlists.

One additional issue that I don't think would affect this - I created a lot of these playlists before my computer crashed about a year ago. A lot of the playlists are now junk and I have to re-do them, since the playlist is pointing to a directory on my computer that now doesn't exist (my music folder used to be F instead of E, so that's why they all don't work). However, I have created 1 or 2 playlists to test, to see if they would show up on my phone, and nothing.

I also just did what was stated in the posts above (even though I think an update occurred that was supposed to fix the problem).

What am I doing wrong??? :(


As always.....love the app.....best app on my phone!!!!



It looks like Playlist items (content of playlists) are not pointing to a physical file. Some playlists are pointing to a song file located on D drive, and some just relative path (for example: \CD\....)
Muzecast was unable to find a matching song file to build playlist database due to invalid path to a file inside playlist.

Thank you.

Muzecast Support.
mattdm11 Offline
#9 Posted : Friday, July 7, 2017 7:51:00 AM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 12

Was thanked: 1 time(s) in 1 post(s)
Thanks....my other issue was that my file was saved as a M3U8 file, not M3U...so when I re-saved, it came up! Thank you.
mattdm11 Offline
#10 Posted : Saturday, November 18, 2017 8:04:54 AM(UTC)
mattdm11

Rank: Member

Groups: Registered
Joined: 2/22/2015(UTC)
Posts: 12

Was thanked: 1 time(s) in 1 post(s)
I am still having an issue. I have 11 playlists....I have deleted published.pl and re-ran plimport. The command prompt says there are 11 playlists found, which is the number of playlists I have in the directory (E:/Playlists). All of my playlists have working files. All are .m3u. Muzecast on my phone is only seeing 4 of them, and not the other 7. Three of the four Muzecast is seeing is in the same folder (E:/Playlists/z various artists), and there are 6 total playlists in this folder. Muzecast is also randomly finding one other playlist in a different folder (E:\Playlists\Chris Cornell). However, there are four other directories with playlists Muzecast is not seeing (E:/Playlists/R.E.M., E:/Playlists/Smashing Pumpkins, etc.)

This used to work, even as of July (see my post directly above), and then it stopped working again. I cannot figure out how to get my playlists to import!!! Help!!!
Muzecast Support Offline
#11 Posted : Saturday, November 18, 2017 3:53:15 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,108
United States
Location: United States

Thanks: 14 times
Was thanked: 135 time(s) in 128 post(s)
I will investigate and let you know about the root cause of the issue.
Thank you.

Muzecast Support.
Muzecast Support Offline
#12 Posted : Saturday, November 18, 2017 4:23:58 PM(UTC)
Muzecast Support

Rank: Administration

Groups: Registered, Administrators
Joined: 9/27/2010(UTC)
Posts: 1,108
United States
Location: United States

Thanks: 14 times
Was thanked: 135 time(s) in 128 post(s)
The issue is fixed. Please let me know if you see all your playlists.
Thank you.

Muzecast Support.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.